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Importing data into Excel documents is a common way to get data into an Excel file without having to retype it. There are two basic types of Excel import files: .txt and .csv files. After completing this project, you will know how to import both types of files.
Purpose:
After completing this project, you will know how to import files, specifically .txt and .csv files.
Steps for Completion:
1. Create a blank Excel workbook.
2. To import a text file, click the File tab and then Open.
3. Change the type of file to look for from All Excel Files to All Files.
4. Click the 112-Gourmet Weekly Sales .txt file. Click Open. The following Text Import Wizard will appear:
5. Make sure the Delimited option is chosen and then click the Next button.
6. Make sure the Delimiter is set to Tab and click the Next button.
7. Click the Finish button.
8. Save the file as 112-Gourmet Weekly Sales.xlsx.
9. Import the 112-Dessert Weekly Sales .csv file. Notice that with a .csv file, there is no import wizard.
10. Save the file as 112-Dessert Weekly Sales.xlsx.
Practice 1
1. Create a new blank Excel Workbook
2. Using the File tab, click the Open button and select the TXT file named 111-instructors
3. Use the text import wizard to import the data into the worksheet. Keep in mind the following:
a. The first row of the text file is header
b. The cells are delimited by a tab character
c. There is no need to adjust the data format for either column
4. Click the Finish button
5. Save.
Practice 2
1. Create a new basic blank workbook
2. Using the File tab, click the Open button and select the CSV file 112-class schedule.
3. Save the workbook 
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1. Open the 123-Menu Items file
2. If necessary, click the General sheet.
3. Select cell A10.
4. To create a hyperlink to an external website, click the Insert tab on the ribbon and
then click Hyperlink.
5. Click in the Text to display field.
6. Type: LearnKey
7. Click in the Address field.
8. Type: http://www.learnkey.com
9. Click the OK button.
10. To test the link, click it. A web browser will open and navigate to the LearnKey website.
11. Close your web browser.
12. Return to your Excel file.
13. Select cell A12.
14. Display the Hyperlink dialog box.
15. Click Place in this Document.
16. Click PotentialItems.
17. Click the OK button.
18. Click the PotentialItems link to navigate to the potential items area.
19. Save the file as 123a-Menu Items.
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Workbook themes allow one to apply a prebuilt set of fonts and colors to an Excel
workbook. In addition to overall themes, individual color and font sets can be applied to
workbooks.
Another way to customize a workbook is to control the row heights and column widths
of content, especially when themes change, as sometimes a new theme has a font which
will make text too large for a row and/or column.
Purpose:
In this project you will add a theme to a workbook and then choose a custom color and
font set for the workbook. Then, you will adjust row heights and column widths to make
text fit properly in cells on a worksheet.
Steps for Completion:
1. Open the 136-Sales Goals.
2. Click the Page Layout tab.
3. Click the Themes button and then click the Berlin theme.
4. Click the Colors button and then click Office.
5. Click the Fonts button and then click Century Gothic.
6. Click each of the four tabs (North, South, West, and East) and notice that the theme has been applied to the entire workbook.
7. Click the North tab.
8. Select row 2 (the row with the months).
9. Click the Home tab.
10. Click the Format button and then Row Height.
11. Click in the Row height field and change the value to 20.
12. Click the OK button.
13. Click the triangle to the left of column A and above row 1 to select the entire worksheet.
14. Click the Format button and then AutoFit Column Width to fit the text properly into each column. 
15. Apply the same column width settings to the other three worksheets.
16. Save the file as 136a-Sales Goals.
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Excel document properties refer to specific metadata about the workbook. These
properties include the document’s size, title, and other specifications. You can also add
properties to a document.
Purpose:
After completing this project, you will know how to add and modify document
properties on an Excel workbook.
Steps for Completion:
1. Open the 136-Sales Goals file.
2. Click the File tab. The Backstage view will appear.
	GO TO INFO 
3. Click the Add a title area and type: Sales Goals to add a title to the workbook.
4. Click the Add a category area and type: Sales to add a category to the workbook.
5. Click the Properties drop-down arrow and then click Advanced Properties to display the window below: [image: Graphical user interface, text, application, chat or text message
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6. Click the Custom tab.
7. Click the Department property.
8. Click in the Value field and type: Sales
9. Click the Add button to add the property to the workbook.
10. Click the OK button.
11. Save the files as 136a-Sales Goals.
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At times, you may not want to print an entire worksheet. Print areas allow you to set
specific parts of an Excel worksheet to print and, if desired, continue to print just the
designated print area.
Purpose:
After completing this project, you will know how to set a print area on an Excel
worksheet.
Steps for Completion:
1. Open the 136-Sales Goals workbook.
2. If necessary, click the North worksheet tab.
3. Select cells A2 through G7 (the regions and the first six months of the year).
4. On the ribbon, click the Page Layout tab.
5. Click the Print Area button and then Set Print Area.
6. Click away from the selection. Notice a box appears around the print area.
7. To see a print preview of the print area, click the File tab and then Print. The Print Preview area should look like this:
8. Click the back arrow, near the top-left corner of the screen, to return to the worksheet.
9. Save the file as 136b-Sales Goals.
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[bookmark: _Toc88474668]Printing a Workbook, Scaling, and Print Titles
If necessary, click the West  worksheet tab.
3. Select cells A1 through G6 (the regions and the first six months of data).
4. Click the File tab and then Print. You will see a print preview of the worksheet.
5. Under Settings, click the Print Active Sheets drop-down and click Print Selection. Notice the change in the print preview area.
6. Return the print setting to Print Actve Sheets.
7. To fit all twelve months onto a page, click the No Scaling drop-down arrow and click Fit All Columns on One Page. Notice the change in the print preview area.
8. Click the Back arrow to return to the worksheet.
9. On the ribbon, click the Page Layout tab.
10. Click the Print Titles button.
11. Click the selection button to the right of the Rows to repeat at top field.
12. Select row 1.
13. Press the Enter key or click the selection button to the right of the selected rows. Your
Print Titles dialog box should look like the example below:
14. Click the OK button.	
15. Click in cell A60 and type: Next year
16. Access the Print Preview area.
17. Navigate to page 2. Notice that the months appear at the top of the page.
18. Save the file as 136c-Sales Goals.
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Before publishing a document that the public will have access to, it is important to check for personal information and other items that will affect publication. For example, you will want to make sure that the workbook does not have accessibility issues (or at least you are aware of them).
Purpose:
After completing this project, you will know how to perform inspections for hidden properties, accessibility issues, and compatibility issues for an Excel workbook.
Steps for Completion:
1. Click the File tab to access the Backstage view, then Info [image: Text

Description automatically generated]
3. Click the Check for Issues button and then click Inspect Document.
4. Click the Inspect button. The results should look like the example below:
5. In the Document Properties and Personal Information area, click the Remove All button to remove the listed properties from he workbook.
6. Click the Close button.
7. To run an accessibility check on the workbook, click the Check for Issues button and then click Check Accessibility. The  document should return no accessibility issues.
8. Close the Accessibility Checker pane.
9. Return to the Backstage view.
10. To run a compatibility check, click the Check for Issues button and then click Check
Compatibility. No issues should be found.
11. Click the OK button.
12. Save the file as 136d-Sales Goals.
13. Close all open files.
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1. 221 – weekly sales
2. Select the cell range from A4-A9
3. Click the Home tab on the ribbon.
4. Click the Find & Select button and then click Replace.
5. Click in the Find what box and type: 101
6. Click in the Replace with box and type: GEN
7. Click the Replace All button. You should get a notice that six replacements have been
8. made.
9. Click the OK button.

[bookmark: _Toc88474672][image: ]Transpose
1. Highlight A3:F9, COPY
2. Add a new spreadsheet
3. Click in B2
4. Click the drop-down arrow on the Paste button and select the Transpose option. Your
data should be displayed in columns.
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Sparklines are miniature trend-based charts which provide a small visual analysis of a
series of data. A sparkline can be a trendline or a miniature chart, which can represent a series of numbers or a win/loss scenario.
Purpose:
After completing this project, you will know how to create and format sparklines of
different types.
Steps for Completion:
1. Open the 231-Daily Truck Sales Log workbook
2. If necessary, click the January worksheet tab.
3. Click cell B33.
4. Click the Insert tab on the ribbon.
5. In the Sparklines group, click the Line sparkline. The Create Sparklines dialog box will
appear.
6. Click in the Data Range field and type: B5:B32 or select cells B5 through B32.
7. Click the OK button. A line sparkline will appear.
8. Click cell C33.
9. Insert a Column sparkline, using the date from cells C5 through C32.
10. Click cell B33.
11. If necessary, click the Design tab on the ribbon.
12. Select the High Point check box to show the point of the highest number on the
sparkline.
13. Click cell C33.
14. Select the High Point check box to show the point of the highest number on the
sparkline.
15. Click the drop-down arrow in the Style group and then click the Light Orange, Sparkline
Style Accent 2, Lighter 40% style.
16. Click a blank cell on the worksheet. Your sparklines should look like this:
17. Save the file as 231a-Daily Truck Sales Log. [image: Chart

Description automatically generated]
[bookmark: _Toc88474674]Session 3
[bookmark: _Toc88474675]Outlining Data and Using Subtotals
Grouping data in Excel can help to organize large worksheets, especially those with
totals. This allows for seeing just the totals for categories or the totals and the individual
data items. In many cases, these totals can be generated (along with the groups) using the
Subtotals feature.
Purpose:
After completing this project, you will know how to group and subtotal data in an Excel
workbook.
Steps for Completion:
1. Open the 232-Daily Truck Sales Log workbook from your Session 2 student folder.
2. If necessary, click the January worksheet tab.
3. Select rows 5 through 32.
4. Click the Data tab on the ribbon.
5. Click the Group button. The data will group and an expand/collapse button will appear
on the left side of the screen.
6. Click the collapse button. Only the categories and totals will show.
7. Click the expand button to once again show the details.
8. Click the February worksheet tab.
9. Select Cells A4 through J33.
10. On the Data tab on the ribbon, click the Subtotal button. The Subtotal dialog box will appear.
11. To subtotal each week, click the At each change in drop-down arrow and click Week (it may already be set to week).
12. Make sure the Sum function is the choice for the Use function field.
13. In the Add subtotal to areas, ensure every check box is selected except for the Week and Date check boxes.
14. Since grand totals are already present on row 35, clear the Summary below data check box.
15. Click the OK button. You will see subtotals for each week.
16. Use the collapse buttons in group two on the left side of the screen to collapse each week.
17. Save the file as 232a-Daily Truck Sales Log.   - 11/24/21

[bookmark: _Toc88474676]Table Creation and Conversion
Tables are often used in Excel to create more visually appealing data and offer you
greater versatility in that data in tables can easily be totaled, filtered, and sorted.
Purpose:
After completing this project, you will know how to create a table in an Excel workbook,
add a column to the table, and convert an existing table back to a regular data range.
Steps for Completion:
1. Open the 311-Truck Info workbook from your Session 3 student folder.
2. On the Trucks worksheet, click a cell within the data range of A1 through F18. A single
cell is all that is needed.
3. On the Insert tab on the ribbon, click the Table button. You should see the following:
4. Make sure the dialog box matches the screenshot and click the OK button. The data
will transform into a table.
5. Click a cell in column F.
6. On the Home tab, use the Insert button to insert a column to the right of the existing
column.
7. Select a cell in row 18.
8. Use the Insert button on the Home tab to insert a row below the existing row.
9. Insert a second blank row so that you have one white row and one blue row after row
18, thus extending the table to row 20.
10. Click the Gourmet worksheet tab.
11. Click a cell inside of the existing table.
12. On the Design tab, click the Convert to Range button. When asked if you want to
convert the data back into a range, click the Yes button.
13. Save the file as 311a-Truck Info.
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Tables can be configured in a number of styles in Excel 2016. General styles involve
choosing a color scheme for the table. The first and last rows and/or columns can also
be set to stand out from the rest of the table. Total rows can easily be added to a table,
thus allowing those who do not know how to create formulas and functions to still be
able to get basic totals, averages, and similar calculations.
Purpose:
After completing this project, you will know how to both apply and configure table styles
in an Excel workbook.
Steps for Completion:
5. Open the 321-Truck Info workbook from your Session 3 student folder.
6. On the Trucks worksheet, click a cell in the existing table.
7. On the Design tab of the ribbon, click the drop-down arrow on the Table Styles section and click the White, Table Style, Medium 18 style, located in the Medium section.
8. In the Table Style Options group on the Design tab, select the First Column check box to draw special attention to the truck numbers.
9. Select the Total row check box. Notice the total row on row 21.
10. Click cell F21.
11. Click the drop-down arrow and click Sum to sum up the operating expenses on the worksheet.
12. Click cell G21 and use the drop-down arrow to set the total for the empty column to None.
10. Save the file as 321a-Truck Info
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