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SUM, MIN, and MAX are a three of the most basic Excel functions. SUM totals a range of cells, MIN finds the lowest value in a range of cells, and MAX finds the highest value in a range of cells.
Purpose:
After completing this project, you will know how to use the SUM, MIN, and MAX functions in an Excel workbook. You will also know how to use the AutoFill feature to duplicate a function across columns.
Steps for Completion:
1. Open the 411-Grilled Cheese Sales workbook.
2. Click cell B7.
3. On the Home tab, click the AutoSum button. Notice that the range B4 through B6 is the selected range to sum.
4. Press the Enter key.
5. Click cell B7. Use the AutoFill feature to fill the totals across the twelve months of data (through column M).
6. Click cell P4.
7. Click the drop-down arrow on the AutoSum button and click Max.
8. Adjust the range of cells being analyzed from B4 through O4 to B4 through M4. The function should look like this: =MAX(B4:M4)
9. Press the Enter key. Click cell Q4.
10. To manually enter the MIN function, type =MIN(B4:M4) and press the Enter key. Also add the Average function, type =average(b4:m4)
11. Save the file as 411a-Grilled Cheese Sales.
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The IF function is a conditional formula used to test data against given criteria and then display data based on whether the test returns true or false. For example, an IF function can display one message if a certain condition is true and a different message if the condition is false.
Purpose:
After completing this project, you will know how to use the IF function to display messages based on whether a cell meets a specified condition.
Steps for Completion:
1. Open the 421-Fuel Expenses workbook. Click cell D4.
2. On the Formulas tab on the ribbon, click the Logical button drop-down arrow and then click If. The Function Arguments dialog box will appear.
3. Click the Logical test field and type: C4 > 30 to check to see if the amount in C4 is over 30.
4. Click in the Value_if_true field and type: “Over”
5. Click in the Value_if_false field and type a pair of blank quotes. 
6. Click the OK button. Cell D4 should be blank.
7. AutoFill cell D4 down through cell D25. All of the cells with amounts over 30 should have the word Over in the respective adjacent cells. Save the file as 421a-Fuel Expenses.
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Earlier in this course, you learned the basic SUM, AVERAGE, and COUNT functions. In the previous project, you practiced the IF function. Calculations can be combined with the IF function to create conditional sum, average, and count results. For example, you can sum up a range of data but only for those numbers which match criteria you define. The same is true for averages and counts.
Purpose:
After completing this project, you will know how to create conditional sums, averages, and counts for data in an Excel workbook.
Steps for Completion:
1. Open the 421A-Fuel Expenses workbook  Click cell G4.
2. On the Formulas tab, click the Math & Trig button drop-down arrow and then click SUMIF. The function arguments dialog box will appear.
3. With the cursor in the Range field, click and drag to select cells A4 through A25.
4. Click in the Criteria field and type: E to only include numbers from region E.
5. Click in the Sum_range field.
6. Click and drag to select cells C4 through C25. Your Function Arguments dialog box should look like the example below:
7. Click the OK button.
8. Click cell G5.  To start an AVERAGEIF function, click the More Functions drop-down arrow on the Formulas tab, then Statistical, and then click AVERAGEIF.
9. In the Function Arguments dialog box, set the range to include cells B4 through B25 (the truck types).Set the Criteria to: General
10.  Set the Average_Range to cells C4 through C25. Click the OK button.
11. Click cell G6. To start a COUNTIF function, click the More Functions drop-down arrow on the Formulas tab, then  Statistical, and then click COUNTIF. In the Function Arguments dialog box, set the range to cells B4 through B25 and the Criteria to: Gourmet Click the OK button.
12. Save the file as 422a-Fuel Expenses.
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LEFT, MID, and RIGHT are basic text functions in Excel. The LEFT function extracts the left-most characters from text, the MID function extracts the middle characters from text, and the RIGHT function extracts the right-most characters from text.
Purpose:
After completing this project, you will know how to use each formula in an Excel workbook.
Steps for Completion:
1. Open the 431-Truck Names. If necessary, click the Trucks worksheet tab.
2. Click cell C2. To extract the three left-most characters from the truck in cell A2, click the dropdown arrow on the Text button on the Formulas tab and then click LEFT. The Function Arguments dialog box will appear.
3. With the cursor in the Text field, click cell A2 to make the first truck the reference point for the function.
4. Click in the Num_chars field and type 3 to specify the want for the three left-most characters from the text.
5. Click the OK button. Cell C2 should have the letters GEN in the cell. AutoFill cell C2 down to C21 to fill in the rest of the type codes. Click cell D2.
6. To get the year of the truck (the two right-most characters), click the drop-down arrow on the Text button on the Formulas tab and then click RIGHT. The Function Arguments dialog box will appear.
7. Set the Text field to cell A2 and the Num_Chars field to 2  Click the OK button.
8. AutoFill cell D2 down to D21 to fill in the rest of the two-digit years.Click cell E2.
9. Using the Text button on the Formulas tab, display the Function Arguments dialog box for the MID function.
10. Set the Text field to cell A2, the Start_num to 4, and the Num_Chars to 2 to get the fourth and fifth characters of the text. Click the OK button. The number 14 should be in cell E2.
11. AutoFill cell E2 down to E21 to fill in the rest of the truck numbers.
12. Save the file as 431a-Truck Names.
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UPPER, LOWER, and PROPER are functions used to provide consistency in the capitalization of text, through making text all uppercase, all lowercase, or set to have the first letter capitalized for text, respectively.
Purpose:
After completing this project, you will know how to use all three functions to format text in an Excel workbook.
Steps for Completion:
1. Open the 432-Truck Names workbook  If necessary, navigate to the Supervisors worksheet. Click cell F2.
2. On the Formulas tab, click the Text drop-down arrow and click LOWER to initiate the LOWER function.
3. Click in the Text field and type: A2 to reference the region text.
4. Click the OK button.
5. AutoFill cell A2 down to A7 to fix the casing on the remaining regions. Click cell G2.
6. Use the Text drop-down arrow on the Formulas tab to locate and launch the PROPER function.
7. Click in the Text field and type: B2 to reference the first name text.
8. AutoFill cell B2 to C2 to apply the proper function to the last name in cell C2.
9. AutoFill the remaining first and last name columns. Click cell I2.
10. Use the Text drop-down arrow on the Formulas tab to locate and launch the UPPER function.
11. Click in the Text field and type: D2 to reference the truck text. AutoFill the remaining trucks.
12. Save the file as 432a-Truck Names.
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CONCAT is a text function which combines two or more sets of text into a single cell. These sets of text include any punctuation and spacing in between items of text. For example, one may want to concatenate a last name, a comma, a space, and a first name into a cell. For this, the last name and first names are most likely in separate cells.
Purpose:
After completing this project, you will know how to use the CONCAT function to concatenate two cells of text into a single cell, with punctuation and spacing included.
Steps for Completion:
1. Open the 433-Truck Names workbook. In cell D2 of the Customers worksheet, use the Text button drop-down arrow on the Formulas tab to initiate a CONCAT function.
2. Click in the Text1 field. Select cell A2 (the first customer last name).
3. Click in the Text2 field and type: “, “ (include a space after the comma) Click in the Text3 field.
4. Select cell B2 (the first customer first name). Click the OK button.
5. AutoFill cell D2 down to cell D16 to concatenate the remaining names on the worksheet. Adjust the width of column D so that all of the names fit in the column.
6. Save the file as 433a-Truck Names.

Session 5 
Creating a Chart
Charts are the ultimate in visual representation in Excel. Though there are many types of charts, most charts are either some form of bar or column chart, in that multiple series of data are being analyzed and compared, or a pie chart, in which a single series of data is being analyzed
Purpose:
Upon completing this project, you will know how to build both column charts and pie charts in an Excel workbook.
Steps for Completion:
1. Open the 511-Weekly Sales workbook from your Session 5 student folder.
2. On the Sales worksheet tab, select the data from cells A3 through F9.
3. On the Insert tab of the ribbon, click the Insert Column or Bar Chart icon and then click the first 2-D Column choice.
4. Move the new chart to the right of the data, with the left edge of the chart in column I.
5. Select cells A11 through F11.
6. On the Insert tab of the ribbon, click the Insert Pie or Doughnut Chart button and then click the first 2-D Pie choice.
7. Move the pie chart below the data. Your worksheet should look like this:
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Editing Chart Data
A chart is hardly finished once it is initially created. You can always add data to an existing chart and/or change the orientation of the source data. You can also use the Quick Analysis tool to create a chart.
Purpose:
After completing this project, you will know how to add data to an existing chart, change chart headers, change the orientation of a chart, and add a chart using the Quick Analysis tool.
Steps for Completion:
1. Open the 512-Weekly Sales workbook.
2. If necessary, click the Sales worksheet tab.
3. Select the Saturday heading and the data (cells G3 through G9). 
4. Copy the data.
5. Click the column chart to the right of the data.
6. Paste the data. Notice that the data from Saturday is now on the chart.
7. Click the pie chart below the data. Notice it does not have the days of the week for its headers.
8. On the Design tab on the ribbon, click the Select Data button. You will see a screen similar to this:
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9. Under the Horizontal (Category) Axis Labels area, click the Edit button.
10. With the cursor in the Axis label range field, select cells B3 through F3 (the weekdays).
11. Click the OK button. Notice the chart labels have been updated.
12. Click the OK button.
13. To switch the row and column orientation of a column chart, click the column chart and then, on the Design tab of the ribbon, click the Switch Row/Column button. The days of the week should now be the groups.
14. Click the Soda Machines worksheet tab.
15. Select cells A3 through F5. The Quick Analysis icon will appear in the lower-right corner of the selection.
16. Click the Quick Analysis icon, then Charts, and then Line. A new line chart will appear.
17. Move the line chart to an area below the existing data.
18. Save the file as 512a-Weekly Sales.
Chart Resizing and Chart Elements
Charts can easily be resized to fit properly on a worksheet. In addition to resizing charts, elements such as titles, labels, and gridlines can be added to charts to further enhance their look and usability.
Purpose:
After completing this project, you will know how to resize a chart and be able to add elements to both a column chart and a pie chart.
Steps for Completion:
1. Open the 521-Weekly Sales workbook from your Session 5 student folder.
2. On the Sales worksheet, click the column chart to the right of the data.
3. Click and drag the dot on the lower-right corner of the chart down and to the right until the dot is at the bottom-right corner of cell Q19.
4. Click the column chart. Three buttons will appear to the right of the chart.
5. Click the plus sign button. The menu on the right will appear, as seen here:
[image: Graphical user interface, application, table, Excel

Description automatically generated]
6. Click the vertical axis title and replace the current text with the text: Dollars
7. Click the horizontal axis title and replace the current text with the text: Days
8. Click the pie chart.
9. Click the plus sign and then select the Data Labels check box. Data labels will appear on the pie pieces.
10. Right-click the legend (the days of the week) and click Format Legend. The Format Legend pane will appear on the right side of the screen.
11. Click the Right option to move the legend to the right side of the pie.
12. Close the Format Legend pane.
13. Save the file as 521a-Weekly Sales.
Chart Layouts, Styles, and Placements
Chart layouts and styles are built-in tools that can help you quickly change the way your data is presented. Chart layouts provide for a general look for a chart while chart styles affect both the overall look and formatting of a chart. A chart can also be moved from a worksheet to its own worksheet (or vice versa).
Purpose:
After completing this project, you will know how to apply chart layouts and styles to charts and you will be able to move a chart from a worksheet to its own worksheet.
Steps for Completion:
1. Open the 523-Weekly Sales workbook.
2. On the Sales worksheet, click the pie chart below the data.
3. On the Design tab of the ribbon, click the Quick Layout drop-down arrow, hover the mouse over the different layouts, and then click the Layout 1 layout.
4. Click the drop-down arrow for the Chart Styles group and choose Style 10. Your pie chart will look like this:
[image: Chart, pie chart

Description automatically generated]
5. Click the column chart to the right of the data.
6. On the Design tab, click Move Chart. A Move Chart dialog box will appear.
7. Select the New sheet option.
8. Click the OK button. The chart will be moved to its own worksheet.
9. Save the file as 523a-Weekly Sales.
Insert Shapes
Shapes can be used to further enhance the look of an Excel workbook. One of the most common uses of the shape tool is to add text to help point out something important on a worksheet.
Purpose:
Upon completing this project, you will know how to insert and format shapes on Excel worksheets.
Steps for Completion:
1. Open the 531-Weekly Sales workbook from your Session 5 student folder.
2. Navigate to the Soda Machines worksheet.
3. On the Insert tab, click Shapes (you may need to click Illustrations first) and then click the first callout under Callouts.
4. Click in the callout and type: Not many breaks. Nice!

Insert and Modify an Image
Images are sometimes used in Excel workbooks to further enhance a worksheet. For
example, a company logo can be added to a worksheet to make it known that the data
represents that company. Once images are added, they can be resized and customized.
Alternative text should also be added to an image in case the Excel file is published as a
webpage.
Purpose:
After completing this project, you will know how to add an image to an Excel workbook,
modify the image, and add alternative text to the image.
Steps for Completion:
1. Open the 532-Weekly Sales workbook from your Session 5 student folder.
2. Navigate to the Soda Machines worksheet.
3. Click cell J2.
4. On the Insert tab, click the Pictures button (you may have to click the Illustrations
button first).
5. Navigate to your Session 5 student folder.
6. Click the 531-Food Truck Logo file.
7. Click the Insert button.
8. To size the picture to fit the worksheet, click in the height box on the Format tab and
change the height to 1.5 inches. The width should automatically resize to 1.5 inches as
well.
9. Right-click the picture and click Format Picture. The Format Picture pane will appear
on the right side of the screen.
10. Click the Size & Properties button.
11. Click the arrow next to Alt Text to expand the area.
12. Click in the Title field and type: Food Truck Logo
13. Insert the 531-Food Truck Logo image into the workbook.
14. Save the file as 532a-Weekly Sales.
15. Close all open files, leaving Excel open.z
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5. Resize the callout and position the yellow dot (the pointer) to resemble the screen shot below.
6. Save the file as 531a-Weekly Sales
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